Strona 1 z 1

Problem router Huawei B593

PostNapisane: 10 maja 2017, o 19:03
przez artur9914
Witajcie,

Mam od jakiegoś czasu problem z internetem domowych rozsyłanym przez router Huawei B593 (starsza wersja z dwoma antenkami). Wszystko wskazuje na to że po połączeniu do internetu telefonu przez wifi wywala jakiś błąd i tracę wszędzie dostęp do sieci. Gdy w telefonie nie mam włączonego wifi, internet np. w laptopie działa bez większych problemów.

Co ciekawe problem zaczął się gdy żona zakupiła telefon Huawei P8 lite. Ja od kilku tygodni również korzystam z telefonu Huawei (Y6 II) i problem się nasilił. Wcześniej gdy korzystaliśmy z LG Spiri i Lumii nie dochodziło do takich sytuacji.

Czy jest możliwe, że router i telefony Huawei w jakiś sposób się "gryzą" i nie mogą nawiązać stabilnego połączenia? Próbowałem już ustawiać statyczne IP i zmieniać DNS-y, ale w żaden sposób to nie pomogło. Może pomoże wymiana routera?

Re: Problem router Huawei B593

PostNapisane: 12 maja 2017, o 08:24
przez Fenio
Wyłącz N w WiFi ograniczając je do trybu G lub wgraj nowszy firmware do routera.

Re: Problem router Huawei B593

PostNapisane: 15 maja 2017, o 20:30
przez artur9914
Potestowałem i wychodzi na to że na 3G jest w miarę stabilnie, ale nie po to płacę za LTE żeby z niego nie skorzystać. Ktoś ma jakiś pomysł czym może być to spowodowane.

Nie wgrywałem nowego firmware, bo nie znalazłem żadnego w 100% pewnego i niezbyt się na tym znam. Próbowałem wgrywać jakieś aktualizację, ale nie wgrały się bo wyskakiwał błąd.

Re: Problem router Huawei B593

PostNapisane: 13 cze 2017, o 11:09
przez kaziulte
Miałem podobnie ale???
u mnie problem leżał po stronie antywirusa po usunięciu go i wgraniu na nowo problem znikł
ps.moze coś podpowiem

Kod: Zaznacz cały
http://plusforum.pl/viewtopic.php?f=48&t=23061